6.0 Auto Update on Windows shows an error

Posted 12 days by Gil Rutkowski

Post a topic
Solved
G
Gil Rutkowski Admin

On Windows, when the autoupdate completes, an error showing it failed is displayed.


Cause: Updated code signing certificate in 6.0 is incompatible with previous version.


Solution:

This can be resolved by downloading and installing zelcore 6.0 manually from the zelcore.io website. 


0 Votes


1 Comments

j

jmflying posted 4 days

When I go to download page Norton security deletes the .exe file due to WS.reputation.1 threat

How do I update Zelcore wallet?

I am using a desktop PC with Windows 10

0 Votes

Login or Sign up to post a comment